Installation

Exploring LibAUC with Python

Installation


Requirements

  • Python>=3.6
  • Pytorch>=1.0.0
  • Numpy>=1.16.0
  • Scikit-Learn>=0.23.0

  • Using pip installation

    You can run the following command in your terminal:

     pip install libauc

    To install beta version, you can run the following command:

     pip install libauc==1.1.9rc1

    Checking the installation

    The latest stable version is 1.1.8 and the beta version is 1.1.9rc1.

    python -c "import libauc; print(libauc.__version__)"

    For more details, please visit our github repository here.